
Section 2 

Identify image source 

Relevant Performance Criteria: 

2.1. Appropriate Image separation software is identified. 

2.2. Image sources are identified.  

2.3. Image separation tools are identified.  

2.4. Images are successfully imported from appropriate source 

Working Procedure/ Steps: 

1. Follow OSH  

2. Wear PPE 

3. Check Connection and computer 

4. ON/Start the Computer.   

5. Open Adobe Photoshop Software. 

6. Create a folder on your own name. 

7. Save this file as your own name. 

8. Shutdown your computer. 

Learning outcome 1: Appropriate Image separation software is identified. 

We generally separate an image from its background so we can use the image in another place without its 

original background. To separate an image from its background we need to familiar with the following terms 

software, equipment and tools. Firstly, we are going to know about the most popular photo editing software Adobe 

Photoshop. Adobe Photoshop is a photo editing program developed and published by Adobe Systems 

Incorporated. 

 



Starting Photoshop  

To remove image background, open Photoshop CS6 or any higher version on your preferred OS. In the 

previous version the tool may be located in a different section.  

Opening the image for Separate   

From the menu bar, choose ‘File’> Open’ Navigate to the location of image, select it and click ‘Open’  

 

Discovering the Tools panel in Photoshop CS6 

When you start Photoshop, the Tools panel appears docked on the left side of the screen—by default it is 

not a floating Tools panel, as it was in earlier versions of Photoshop. There are four main groups of tools, separated 

by functionality on the Tools panel: selection, cropping, and measuring; retouching and painting; drawing and 

type; and navigation. At the bottom of the Tools panel you find Set foreground color and Set background color, 

as well as Quick Mask. 

 

A. Selection, cropping, and measuring tools.  

B. Retouching and painting tools.  

C. Drawing and type tools.  

D. Navigation tools.  

E. Foreground/Background and Quick Mask. 

 



Photoshop tools for Selection, Cropping, and Measuring 

Icon Tool Name Use 

 

Move (V) Moves selections or layers. 

 

Marquee (M) 
Makes rectangular, elliptical, single row, and single column 

selections. 

 

Lasso (L) 
Makes freehand, polygonal (straight-edged), and magnetic 

selections. 

 

Quick Selection (W) Make selections by painting. 

 

Crop (C) Crops an image. 

 

Eyedropper (I) Samples pixels. 

  

Retouching and Painting Tools 

Icon Tool Name Use 

 

Spot Healing (J) Removes imperfections. 

 

Brush (B) Paints the foreground color. 

 

Clone Stamp (S) Paints with a sample of the image. 

 

History Brush (Y) Paints with the selected state or snapshot. 

 

Eraser (E) Erases pixels—or reverts to a saved history state. 

 

Gradient (G) Creates a gradient. 

 

Blur (no shortcut) Blurs pixels. 

 

Dodge (O) Lightens pixels in an image. 

 

 

You can create a floating Tools panel by clicking on the gray title bar at the top of the Tools 

panel and then dragging it to a new location. You can dock it again by dragging it back to 

the left side of the workspace; release when you see the blue vertical bar appear. 

  

 

 



Drawing and Type Tools 

Icon Tool Name Use 

 

Pen (P) Draws a vector path. 

 

Horizontal Type (T) Creates a type layer. 

 

Path Selection (A) Allows you to manipulate a path. 

 

Rectangle (U) Draws vector shapes. 

Navigation Tools 

Icon Tool Name Use 

 

Hand (H) Navigates the page. 

 

Zoom (Z) Increases and decreases the relative size of the view. 

 

 

Can't tell the tools apart? You can view tooltips that reveal a tool's name and keyboard shortcut 

by positioning your cursor over the tool. 

 

The Tools panel is in a space-saving, one-column format. Click on the double arrows in the gray title bar area 

above the Tools panel to bring the Tools panel into the two-column view. Click on the double arrows again to 

bring the Tools panel back to the default, single-column view. Keep the Tools panel set to whichever format 

works best for you. 

If you make a mistake, choose 

 Edit > Undo, or Ctrl+Z (Windows) or Command+Z (Mac OS) to undo. 

 

To go back multiple steps, choose Edit > Step Backward, or use the keyboard shortcut 

Ctrl+Alt+Z (Windows) or Command+Option+Z (Mac OS) 

12 Choose File > Save.  

Learning outcome 2: Image sources are identified.  

 Scanner  

 Digital Camera  

 Internet  

 Flash Disk or Memory  

 CD/DVD/HDD  

Scanner: One of the most common pieces of equipment used to import printed images into a computer 

is a Scanner. A Scanner is a piece of equipment that takes a copy of an image and turns it into an electronic file. 

An application such as Photoshop uses the scanning utility program to read in the image and store in computer. 

Some major manufacturers of scanners include: Epson, Hewlett-Packard, Microtek and Canon. 



Digital Camera: Another popular device used to import images is digital camera. A digital camera is 

one that stores images digitally rather than recording them on light sensitive film. Once a picture has been taken, 

it can be downloaded to a computer system, and then manipulated with a graphics program. When we import any 

digital image file in computer, we need to store the file in different format according to uses. The digital format 

that an image is stored in is very critical to quality. There are dozens of digital image formats, but the three most 

common are JPEG a lossy format, TIF, a lossless format and RAW an in-camera lossless format. Lossy means 

that image data is lost when the image is compressed while a lossless format retains all the original data, even 

when compressed. 

Internet: Internet is virtual information warehouse in the world. When using an internet browser.  

Compact Disc (CD): The Compact Disc (also known as a CD) is an optical disc used to store digital 

data. It was originally developed to store and playback sound recordings exclusively, but later expanded to 

encompass data storage (CD-ROM), write-once audio and data storage (CD-R), rewritable media (CD-RW), 

Video Compact Discs (VCD), Super Video Compact Discs (SVCD), Photo CD, Picture CD, CD-i, and Enhanced 

CD. Audio CDs and audio CD players have been commercially available since October 1982. 

Flash Disk: storage module made of flash memory chips. Flash disks have no mechanical platters or 

access arms, but the term "disk" is used because the data are accessed as if they were on a hard drive. 

DVD: DVD (abbreviation for Digital Versatile Disc or Digital Video Disc) is a digital optical disc data 

storage format invented and developed in 1995 and released in late 1996. 

HDD: A hard disk drive (HDD), hard disk, hard drive, or fixed disk is an electro-mechanical data 

storage device that stores and retrieves digital data using magnetic storage and one or more rigid rapidly 

rotating platters coated with magnetic material. 

Learning outcome 3: Image separation tools are identified.  

 Magic Wand tool 

 



 Lasso tool 

 

 Pen tool  

 



 Eraser tool  

 

 

Learning outcome 3: Images are successfully imported from appropriate source. 

Import Image from Source: 

1. Choose File > Import > WIA Support. 

2. Choose a destination on your computer for saving your image files. 

3. Click Start. 

Acquiring digital images from cameras 

You can copy images to your computer by connecting your camera or a media card reader to your 

computer. Use the Get Photos From Camera command in Adobe® Bridge® to download photos, and to organize, 

rename, and apply metadata to them. If your camera or the card reader appears as a drive on your computer, copy 

images directly to your hard disk or into Adobe Bridge. Use the software that came with your camera, Windows 

Image Acquisition (WIA), or Image Capture (macOS). For more information on using Windows Image 

Acquisition or Image Capture, see your computer documentation. 

Import images from a digital camera using WIA (Windows) 

Certain digital cameras import images using Windows Image Acquisition (WIA) support. When you use 

WIA, Photoshop works with Windows and your digital camera or scanner software to import images directly into 

Photoshop. 



1. Choose File > Import > WIA Support. 

2. Select a destination in which to save your image files on your computer. Make sure that Open 

Acquired Images in Photoshop is selected. If you are importing a large number of images, or if you want to edit 

the images later, deselect Open Acquired Images. 

3. To save the imported images directly into a folder whose name is the current date, select Unique 

Subfolder. 

4. Click Start. 

5, Select the digital camera from which to import images. 

Note: If the name of your camera does not appear in the submenu, verify that the software and drivers were 

properly installed and that the camera is connected. 

 Choose the image or images you want to import: 

 Click the image from the list of thumbnails to import the image. 

 Hold down Shift and click multiple images to import them at the same time. 

 Click Select All to import all available images. 

 Click Get Picture to import the image. 

 

Importing scanned images 

Note: Scanner software and drivers are supported by the scanner manufacturer, not Adobe. If you have 

problems with scanning, make sure that you are using the latest version of the scanner software and driver. 

 

Scan and import images from a separate scanning application 

Most scanners provide a stand-alone scanning application that can be used to scan and save images. If your 

scanner manufacturer doesn't provide updated software and drivers that are compatible with current operating 

systems you may need to look at third-party scanning solutions. These third-party utilities are dedicated scanning 

solutions, and they are more appropriate for critical or high-volume scanning: 

 VueScan 

 Silverfast 

Using a dedicated application to scan allows you to retouch and edit images in Photoshop while you scan in the 

background – which can be more efficient. If you use a stand-alone scanning application, save your scanned 

images as TIFF files, then open them into Photoshop. 

Note: Some scanner software lets you designate Photoshop as the external editor for an image after a scanning 

is completed. Consult the documentation that came with your scanner or contact your scanner manufacturer for 

more details. 

 

http://www.hamrick.com/
http://www.silverfast.com/scanner-software/


 Start the scanning software, and set options as desired. 

 Save scanned images in TIFF format. 

 In Photoshop, open the saved TIFF files. 

 

Scan and import images using Apple’s ImageKit interface (macOS) 

o Choose File > Import > Images from Device. 

This will launch Apple's Image Capture app. 

o Select the scanner that you want to use from the list of DEVICES in the left-hand column. 

Note: If the name of your scanner does not appear in the list of DEVICES, verify that the software and drivers 

were properly installed and that the scanner is connected. 

 

o Choose Create new Photoshop document to open the resulting scanned image in Photoshop as a new 

document. 

o Set the options for color, resolution, size, as well as the destination, name and file format for your 

scanned image. 

o Click Scan. 

o The scanned image will open in Photoshop for editing. 

Scan and import images using a WIA interface (Windows) 

 Choose File > Import > WIA Support. 

 Choose a destination on your computer for saving your image files. 

 Click Start. 

 Select Open Acquired Images in Photoshop (unless you have a large number of images to import, or if 

you want to edit the images at a later time). 

 Select Unique Subfolder if you want to save imported images in a folder named with the current date. 

 Select the scanner that you want to use. 

Note: If the name of your scanner does not appear in the submenu, verify that the software and drivers were 

properly installed and that the scanner is connected. 

 Choose the kind of image you want to scan: Color Picture, Grayscale Picture, or Black And White 

Picture or Text. 

 To specify custom settings, select Adjust The Quality Of The Scanned Picture. 

 Click Preview. If necessary, drag the handles of the bounding box to adjust the size of the crop. 

 Click Scan. 

The scanned image will open in Photoshop for editing. 

https://support.apple.com/en-us/HT204790

