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· File Menu:  The File tab will bring you into the Backstage View. The Backstage View is where you manage your files and the data about them – creating, opening, printing, saving, inspecting for hidden metadata or personal information, and setting options.   
· Ribbon:  An area across the top of the screen that makes almost all the capabilities of Word available in a single area.  

3 - 17 	 	1  Tabs:  An area on the Ribbon that contains buttons that are organized in groups.  The default tabs are Home, Insert, Design, Layout, References, Mailings, Review, View and EndNote X5. 
· Title Bar:  A horizontal bar at the top of an active document.  This bar displays the name of the document and application.  At the right end of the Title Bar is the Minimize, Maximize and Close buttons. 
· Groups:  A group of buttons on a tab that are exposed and easily accessible. 
· Dialog Box Launcher:  A button in the corner of a group that launches a dialog box containing all the options within that group. 
· Status Bar:  A horizontal bar at the bottom of an active window that gives details about the document. 
· View Toolbar:  A toolbar that enables, adjusts, and displays different views of a document. 
· Zoom:  Magnifies or reduces the contents in the document window. 
· Quick Access Toolbar:  A customizable toolbar at the top of an active document.  By default the Quick Access Toolbar displays the Save, Undo, and Repeat buttons and is used for easy access to frequently used commands.  To customize this toolbar, click on the dropdown arrow and select the commands you want to add. 
· Tell Me:  This is a text field where you can enter words and phrases about what you want to do next and quickly get to features you want to use or actions you want to perform. You can also use Tell Me to find help about what you're looking for, or to use Smart Lookup to research or define the term you entered. 
 
Contextual Tabs are designed to appear on the Ribbon when certain objects or commands are selected.  These tabs provide easy access to options specific to the selected object or command. For example, the commands for editing a picture will not be available until the picture is selected, at which time the Picture Tools tab will appear. 
 
 
 

  	 
To Create a New Word Document: 
1) Click the File tab 
2) Click New 
3) Click Blank Document 
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Navigating in a Document 
The following table lists ways to navigate in a document using your keyboard to move the insertion point in an active document: 
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To Display Different Views: 1) Click the View tab 
2) Click on the desired view 
 
 
View Options: 
· Read Mode:  Displays as much of the content of the document as will fit in the screen. 
· Print Layout View:  Shows a document as it appears on a printed page. 
· Web Layout View:  Shows a document as it appears in a web browser. 
· Outline View:  Shows the structure of a document, which consist of heading and body text. 
· Draft View:  Displays the content of a document with a basic layout. 
~OR~ 
 
3) Click a View button on the View Toolbar in the lower right corner of the Status Bar 
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Editing and Proofing Documents 
Selecting Text 
· Select a word:  Click and drag or double-click on the word 
· Select a sentence:  Click and drag or click in the sentence while holding down the CTRL key 
· Select a paragraph:  Click and drag or triple-click in the paragraph or double-click in the selection area to the left of the paragraph 
· Select a block of text:  Click and drag or click to the left of the first word, hold down the SHIFT key, and then immediately click to the right of the last word 
· Select a line:  Click and drag or click in the selection to the left of the line 
· Select an entire document:  Triple-click in the selection area or hit the CTRL + A keys 
· Undo an action:  On the Quick Access Toolbar click the Undo key  
 
 
 
 
Deleting Text 
When deleting text in your document you can either use the Delete key or the Backspace key.  The Delete key deletes text to the right of your cursor while the Backspace key deletes text to the left of your cursor. 
Cut, Copy and Paste 
Often times you will need to move text from one location in a document to another, or to a different application.  In this case you will perform a Cut and Paste. To reproduce a specific part of a document and place it elsewhere, you will perform a Copy and Paste. 
 
To Cut Text: 
1) Select the text you want to move 
2) Click on the Cut icon [image: ] located on the Home tab in the Clipboard group 
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To Copy Text: 
1) Select the text you want to copy 
2) Click on the Copy icon [image: ] located on the Home tab in the Clipboard group 
 
To Paste Text: 
1) Click in the area of the document where you want to paste your text 
2) Click on the Paste icon [image: ] located on the Home tab in the Clipboard group 
 
Formatting a Document 
To Make Font Changes: 
1) Select the desired text that you want to format 
2) Choose commands from the Font group on the Home tab 
3) For additional formatting options, click on the Dialog Box Launcher in the lower-right corner of the group to launch the Font dialog box 
 
 
           

 
You can also use the MiniToolbar.  The Mini Toolbar is activated when you select text to be formatted.  This toolbar is miniature and semi-transparent to help you work with fonts, font styles, font sizing, alignment, text color, indent levels, and bullet features. 
 
 
 
 

Live Preview 
Using Live Preview temporarily applies formatting on selected text or objects whenever a formatting command is hovered. This allows you to quickly preview how the formatting options will look before they are made. 
 
1) Select the desired text that you want to format 
2) On the Home tab, in the Font group, do any of the following: 
a. Click the arrow next to the Font box and move the pointer over the fonts that you want to preview. 
b. Click the arrow next to the Font Size box and move the pointer over the font sizes that you want to preview. 
c. Click the arrow next to the Text Highlight Color button and move the pointer over the highlight or fill colors that you want to preview. 
d. Click the arrow next to the Font Color button and move the pointer over the font colors that you want to preview. 
When you finish previewing the formatting choices, do one of the following: 
 To apply the previewed formatting, click the selected font name, size, or color in the list.  To cancel live previewing without applying any changes, press ESC. 
 
Formatting a Paragraph 
A paragraph is a select group of text that can have its own formatting characteristics, such as alignment, spacing and styles. 
 
1) Select the desired paragraph(s) that you want to format 
2) Choose commands from the Paragraph group on the Home tab 
3) For additional formatting options, click on the Dialog Box Launcher in the lower-right corner of the group to launch the Paragraph dialog box 
 
 
 

You can also use the MiniToolbar.  
 
Previewing and Printing a Document 
1) Click the File tab 
2) Click Print 
 
This view includes print preview, print commands, as well as the print settings: 
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Saving and Closing a New Document 
 
To Save a New Document 
1) On the Quick Access Toolbar, click the Save button  
 
 
~OR~ 
 
2) Click the File tab 
3) Click Save As 
4) Select the location, the Save As dialog box will appear 
 
 

 
5) In the File Name field, type the name of the document 
6) Click Save 
  
To Close a Document 
1) Click the File tab, and then click Close 
2) If a Microsoft Office Word dialog box appears displaying a “Do you want to save…?” message: 
 
          Click Save to save, Don’t Save to discard changes, or Cancel to close the dialog box. 
 
[image: ] 
 
 
 
 

 	 2 
 
 	 7 
 
image2.jpg
PICTURE TOOLS

-

REVEW ~ VEW  EndNoteX7  FORMAT

AaBbCeDc | AaBbcede AaBbCc Assbcet AQBI
TNomal | TNoSpac. Heading1 Heading?  Tie





image22.jpg
PICTURE TOOLS

-

REVEW ~ VEW  EndNoteX7  FORMAT

AaBbCeDc | AaBbcede AaBbCc Assbcet AQBI
TNomal | TNoSpac. Heading1 Heading?  Tie





image3.jpg
Word 2016 Wirodciondocs - Word =

New

Search fox i termpltes pe)

Sugpeted s B Ity Fesons D5 et o Lok

Take a L
tour

[re— Tostenotmo e, ¢

aa

frem— S spc o [——





image4.jpg
To move the insertion point Press....

Left one character Left Arrow

Right one character Right Arrow

Down one fine Down Arrow

Up one line Up Arrow

Left one word CTRL + Left Arrow
Right one word CTRL + Right Arrow.
To the beginning of the current line Home

To the end of the current ine End

To the beginning of the document CTRL + Home

To the end of the document CTRL + End

To the beginning of the previous page CTRL + Page Up
To the beginning of the next page CTRL + Page Down
Up one screen Page Up

Down one screen Page Down





image5.jpg
[=] Outline
Draft

i . Layout

Views




image50.jpg
[=] Outline
Draft

i . Layout

Views




image6.jpg
+ 100%




image7.jpg
EHS O

[l Home  inserT




image70.jpg
EHS O

[l Home  inserT




image8.jpg




image9.jpg
ﬁ % Cut
b

B Copy
Paste
-« Format Painter

Clipboard w




image10.jpg




image11.jpg
i

Paste




image12.jpg
F Adyanced

Font style:
#Body Regular

Htalic
Bold
Bold Htalic

-Headings
Agency FB.
(Aharani
Aldnabi

Font golor Underine stle:_ Underine color
[ utomaic [l [ioore il [ utomatic

et
[ strikethrough ] small caps
[[] Double strikethrough ] &M caps
[ superscript [ Hidden
[ subscript

Preview

+8ody

This Is the body theme font. The current document theme defines which font will e used.





image13.jpg
(ot Body |1 K K s 2o
BIU-sexx A-¥-A-

Font 5




image120.jpg
F Adyanced

Font style:
#Body Regular

Htalic
Bold
Bold Htalic

-Headings
Agency FB.
(Aharani
Aldnabi

Font golor Underine stle:_ Underine color
[ utomaic [l [ioore il [ utomatic

et
[ strikethrough ] small caps
[[] Double strikethrough ] &M caps
[ superscript [ Hidden
[ subscript

Preview

+8ody

This Is the body theme font. The current document theme defines which font will e used.





image130.jpg
(ot Body |1 K K s 2o
BIU-sexx A-¥-A-

Font 5




image14.jpg
vl Tz <& &« As

SIS syes

Tuw-
Often tfnes a database vl have rore than one table For ~ * ° ~ &
database, one table might contain information about each individual customer and
another table might hold information about which items they ordered.




image15.png




image16.png




image140.jpg
vl Tz <& &« As

SIS syes

Tuw-
Often tfnes a database vl have rore than one table For ~ * ° ~ &
database, one table might contain information about each individual customer and
another table might hold information about which items they ordered.




image160.png




image170.png




image17.jpg
mHS - Document? - Word
[l HOME  INSERT  DESIGN  PAGELAYOUT  REFERENCES  MAILNGS  REVIEW  VIA

e T T PR
bt I U acx.x A-¥-A-

~ < Format Painter
Clipboard 5 Font. 5 Paragraph 5





image150.jpg
mHS - Document? - Word
[l HOME  INSERT  DESIGN  PAGELAYOUT  REFERENCES  MAILNGS  REVIEW  VIA

e T T PR
bt I U acx.x A-¥-A-

~ < Format Painter
Clipboard 5 Font. 5 Paragraph 5





image18.jpg
Document2 - Word 7 -8 x

Print

Copies: [1 B . !

=

Printer
Send To OneNote 2013 _
Ready
Prnter Propertes
Settings

S
o —
= o

o o
s .
’EE 123 123 123
e | |
O = B
anaii

[fF~ Normal Margins A= a1 Jor1 » 8% -————+ [@





image19.jpg
» Computer » Local Disk (C) » Users » fallivenep » Deskiop.

B e =- @
~ Name Date modified Type =
b
e i s 1
5 Documer
& Music I g S/920131059AM  Fle older
» b b icia Powerpoints. 2/17/2017 1104 A File folder
o b calender L/B0I6 1143 A Filefoder
). Canvas Documentation 2222007 1103 A Fike foider
Wi . Canvas Faculty Backup. 3/1/2017 1004 AM  File folder
mout

12/15/2016 346 PM _Fie folder

& Local Disk (€) 41720141028 AM  File folder -

& groupshare voll (\msufesme

7
‘

Authors: user Tags Add atag





image190.jpg
» Computer » Local Disk (C) » Users » fallivenep » Deskiop.

B e =- @
~ Name Date modified Type =
b
e i s 1
5 Documer
& Music I g S/920131059AM  Fle older
» b b icia Powerpoints. 2/17/2017 1104 A File folder
o b calender L/B0I6 1143 A Filefoder
). Canvas Documentation 2222007 1103 A Fike foider
Wi . Canvas Faculty Backup. 3/1/2017 1004 AM  File folder
mout

12/15/2016 346 PM _Fie folder

& Local Disk (€) 41720141028 AM  File folder -

& groupshare voll (\msufesme

7
‘

Authors: user Tags Add atag





image20.jpg
Microsoft Word | <}
T O

1fyou dick “Don't Save’, a recent copy of thisfile will be temporarily available.
Learn more

vegtsee | [ cone




image1.jpg
e RV Document7 - Word = @

File Developer Insert Design Llayout References Mailings Review View Developer EndNoteX5 Q Tellme.. Signin S Share

ﬁDg‘; |calibri Body,<[11 | A A | Aa- | A B Lo

b Replace
s . c p-We A
ate o|B I U-wxx|A-2-A-H 13 Select~

AaBbCcDd | AaBbCeDd AaBbC( AaBbCcl
TNo Spac.. Headingl Heading 2

>

Clipboard & Font & paragraph & Styles 5 Ediing

M R R R SRR R EE R RERT PRRRREEE RRRERRRT SRR,

Section:1 Pagelofl Owords (7 £ B H B -+ 100%




image16.jpg
e RV Document7 - Word = @

File Developer Insert Design Llayout References Mailings Review View Developer EndNoteX5 Q Tellme.. Signin S Share

ﬁDg‘; |calibri Body,<[11 | A A | Aa- | A B Lo

b Replace
s . c p-We A
ate o|B I U-wxx|A-2-A-H 13 Select~

AaBbCcDd | AaBbCeDd AaBbC( AaBbCcl
TNo Spac.. Headingl Heading 2

>

Clipboard & Font & paragraph & Styles 5 Ediing

M R R R SRR R EE R RERT PRRRREEE RRRERRRT SRR,

Section:1 Pagelofl Owords (7 £ B H B -+ 100%




